Jump to content
  • 0

"Missing gui" bug on the title screen (PC)


Go to solution Solved by KTran,

Question

I hadn't played this for a few weeks and downloaded a bunch of updates today before starting the game and when I did all the buttons on the title screen just said "missing gui" and some random number after, and if i clicked on any button after that they just said missing gui also, completely unplayable.

 

I searched around for a solution for this first but all I could see were Mac users having this issue, not anyone on PC, and either way the solutions for them don't seem to work for me. The solutions posted earlier say you should rename some folder from "Data" to "data" or "Text" to "text", basically changing to lower case some specific letter, but all my folder names are already lower case, so there is nothing to fix there.

 

Some people reported that reinstalling helped, but others said even that did not fix it, and I don't want to go through ages of redownloading and reinstalling and have it still not work. Also, I haven't played much on steam before, do I still keep my saved games if I delete local content, redownload and reinstall? If not, where do I find my save game files so I can back them up? I have played for many hours there's no way I'm finishing this game if I have to restart, even if I like it a lot.

 

thanks for help

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Solution

I hadn't played this for a few weeks and downloaded a bunch of updates today before starting the game and when I did all the buttons on the title screen just said "missing gui" and some random number after, and if i clicked on any button after that they just said missing gui also, completely unplayable.

 

I searched around for a solution for this first but all I could see were Mac users having this issue, not anyone on PC, and either way the solutions for them don't seem to work for me. The solutions posted earlier say you should rename some folder from "Data" to "data" or "Text" to "text", basically changing to lower case some specific letter, but all my folder names are already lower case, so there is nothing to fix there.

 

Some people reported that reinstalling helped, but others said even that did not fix it, and I don't want to go through ages of redownloading and reinstalling and have it still not work. Also, I haven't played much on steam before, do I still keep my saved games if I delete local content, redownload and reinstall? If not, where do I find my save game files so I can back them up? I have played for many hours there's no way I'm finishing this game if I have to restart, even if I like it a lot.

 

thanks for help

Hey Sciz,

Try verifying the integrity of the game cache (right click on the game > properties > Local files tab > verify integrity of game cache). This helped another member with the same issue.

  • Like 1

Got a bug :cat:?? Help us squish it!

  • In your report Include your *save file* (C:\Users\YourNameHere\Saved Games\Pillars of Eternity) and ...
  • PC: *output_log.txt* (In your PillarsOfEternity_Data folder)
  • Mac/Linux: *Player.log* (In your Unity folder)

  • Thank you for your help!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...