Jump to content
  • 0

[1.05] Steam *Bug* Missing Gear after scripted encounters



I've been doing a custom party PotD run and was tired of my rogue being gibbed, so I hired a priest, my first new hire since 1.05 came out.  Selected talents, etc, put some gear on them and was readying to resume bounty hunting in Act 3.  Decided to go after Grasdial the Troll and entered the ruin and used a grappling hook to lower myself down to the cave instead of going the long way around.  


Getting read to pull the mobs and was checking gear and noticed my priest's Belt of Maegfolc Might was missing!  Reloaded and tried again...next time the priest's belt, along with bracers and a ring from my barb were missing.  Not in stash, not in inventory, just blank slots.  Tried again...this time the Starlight Garb disappeared.  


Will try to replicate with some other scripted encounters but I'm not sure which ones I have left...guess I can hit up Skaen temple rope bridge or the Bridge of Broken Ankles in Cliafan Rig.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hey Lit3Bolt,


I'm trying to reproduce this with no luck. Can I get some more information from you?

- A save before and after would be awesome

- Did your Priest/Barbarian get a Swollen Eye status effect from the SI

- Any other information you can give me (party formation, party order, party size, etc..)


I'm going to put some time into this, I'll post as soon as I figure it out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...