Jump to content
  • 0

Combat forces "Fast Mode"


Cybersquirt

Question

5 answers to this question

Recommended Posts

  • 0

Are you sure you haven't set the game to automatically switch to fast mode in combat? I know there's an option to switch to slow by default, but I'm not sure if you can set it to do the opposite as well. Might be worth checking.

Link to comment
Share on other sites

  • 0

There is no option to set combat to fast mode, save the overall game clock button thing.  In 1.04 I had the box checked to automatically enter slow mode and it did not work.  Will double-check that with the new beta..

 

 

Well, it stays slow with the "combat auto-slow" function enabled, but why would/should it jump to fast without?

Edited by Cybersquirt
Link to comment
Share on other sites

  • 0

Hi there,

 

Thanks for pointing out this issue. Entering combat already in slow mode with the option to Auto Slow combat is turning off slow mode entirely. I've went ahead and added this issue to our database.

 

Thanks for your feedback.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

  • 0

I started having this problem today, every time I get into combat it forces fast mode. I've tried everything (unchecking the auto slow combat, entering combat in fast mode, entering in normal mode, etc) and nothing. Every single combat in Eothas dungeon goes at fast speed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...