Jump to content
  • 0

unable to disable Reckless Assault


Question

This bug is caused by Reckless Assault not being modal in patch 1.02. Its modal flag was later restored in 1.03, but this did not fix the already present multiple instances of the ability being active. This means turning it on/off has no effect - it is always on.

 

reckless.png

Edited by Mico Selva

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I was able to clean it up by doing the following:

- Loaded the save (after patch the toggle was off but effect still on)

- Turned on the toggle (added another instance of the effect)

- Saved the game and then loaded the save I've just made

- Turned off the toggle (all effects were removed, but turning it on again here produced multiple effects again)

- Save/load again (turning it on/off from here on out worked correctly for me)

 

But I only had the effect in double, not in triple like you, though hopefuly it will still help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...