Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Game crashing when entering Gilded Vale for the first time. (Cannot enter)

crash gilded vale error area transition

Best Answer Kriber22 , 11 April 2015 - 11:34 AM

Sounds like you've encountered the 32-bit system memory issue (although some people with 64-bit systems also experience this).

 

First, you could try entering again (and maybe again and again). Travel to another location and then go to Gilded Vale from there instead. Another thing that has worked for some, myself included, is to turn down the resolution a notch or two. You could also try turning down graphics quality to the minimum setting in the options menu.

 

If none of this helps, you could try closing down the game and rebooting your system. When it starts back up, start Steam, GOG or whatever client you're using and start the game. Try the above steps again. In my quite extensive experience with this issue, suddenly things will work again.

 

You're going to have this pop up over and over again many more times, so get used to saving before exiting any maps. The next patch should contain a fix that at least improves this issue somewhat although it probably won't fix it completely.

Go to the full post »


  • Please log in to reply
8 replies to this topic

#1
rurounikun

rurounikun

    (0) Nub

  • Initiates
  • 4 posts
  • Location:CABA, Argentina
  • Steam:rurounikun

Description:

I have a progress just until the Gilded Vale map, but I cannot enter Gilded Vale because the game crashes after the load screen. I tried reinstalling but didn't work. Also, I played until that point with 3 different characters and each time encountered the same problem.

I was thinking the problem is caused by my system(being 32 bit). In the 1.4 beta patch notes I saw this problem being mentioned as "fixed" so I gave the beta a try. However, the patch didn't solve it either. 

 

Output log and system specs are attached. It doesn't let me attach the saved game saying, "You aren't permitted to upload this kind of file"

 

Thanks.

Attached Files


Edited by rurounikun, 11 April 2015 - 10:53 AM.


#2
QuantumShift

QuantumShift

    (0) Nub

  • Initiates
  • 4 posts
  • Steam:Quantum Shift

Did it stay at a black screen and after you started it back up deleted all your saves?



#3
rurounikun

rurounikun

    (0) Nub

  • Initiates
  • 4 posts
  • Location:CABA, Argentina
  • Steam:rurounikun

Did it stay at a black screen and after you started it back up deleted all your saves?

it shuts the game down. the saves stay intact.



#4
Emptiness

Emptiness

    (4) Theurgist

  • Members
  • 352 posts
Output log and system specs are attached. It doesn't let me attach the saved game saying, "You aren't permitted to upload this kind of file"
 
Unfortunately, we have to use a file hosting web site to upload saves, and then post a link to that file here.


#5
Kriber22

Kriber22

    (3) Conjurer

  • Members
  • 188 posts
  • Location:Norway
  • Pillars of Eternity Backer
  • Deadfire Backer
  • Fig Backer
✓  Best Answer

Sounds like you've encountered the 32-bit system memory issue (although some people with 64-bit systems also experience this).

 

First, you could try entering again (and maybe again and again). Travel to another location and then go to Gilded Vale from there instead. Another thing that has worked for some, myself included, is to turn down the resolution a notch or two. You could also try turning down graphics quality to the minimum setting in the options menu.

 

If none of this helps, you could try closing down the game and rebooting your system. When it starts back up, start Steam, GOG or whatever client you're using and start the game. Try the above steps again. In my quite extensive experience with this issue, suddenly things will work again.

 

You're going to have this pop up over and over again many more times, so get used to saving before exiting any maps. The next patch should contain a fix that at least improves this issue somewhat although it probably won't fix it completely.


  • rurounikun likes this

#6
rurounikun

rurounikun

    (0) Nub

  • Initiates
  • 4 posts
  • Location:CABA, Argentina
  • Steam:rurounikun

Sounds like you've encountered the 32-bit system memory issue (although some people with 64-bit systems also experience this).

 

First, you could try entering again (and maybe again and again). Travel to another location and then go to Gilded Vale from there instead. Another thing that has worked for some, myself included, is to turn down the resolution a notch or two. You could also try turning down graphics quality to the minimum setting in the options menu.

 

If none of this helps, you could try closing down the game and rebooting your system. When it starts back up, start Steam, GOG or whatever client you're using and start the game. Try the above steps again. In my quite extensive experience with this issue, suddenly things will work again.

 

You're going to have this pop up over and over again many more times, so get used to saving before exiting any maps. The next patch should contain a fix that at least improves this issue somewhat although it probably won't fix it completely.

I had already tried tuning down the video options. I guess I will give a couple of more tries as you said. If it works, I will tell. Thanks.



#7
rurounikun

rurounikun

    (0) Nub

  • Initiates
  • 4 posts
  • Location:CABA, Argentina
  • Steam:rurounikun

Sounds like you've encountered the 32-bit system memory issue (although some people with 64-bit systems also experience this).

 

First, you could try entering again (and maybe again and again). Travel to another location and then go to Gilded Vale from there instead. Another thing that has worked for some, myself included, is to turn down the resolution a notch or two. You could also try turning down graphics quality to the minimum setting in the options menu.

 

If none of this helps, you could try closing down the game and rebooting your system. When it starts back up, start Steam, GOG or whatever client you're using and start the game. Try the above steps again. In my quite extensive experience with this issue, suddenly things will work again.

 

You're going to have this pop up over and over again many more times, so get used to saving before exiting any maps. The next patch should contain a fix that at least improves this issue somewhat although it probably won't fix it completely.

It actually worked. After trying for about 20 mins, al last, I could enter Gilded Vale. Thanks.  



#8
Kriber22

Kriber22

    (3) Conjurer

  • Members
  • 188 posts
  • Location:Norway
  • Pillars of Eternity Backer
  • Deadfire Backer
  • Fig Backer

You're very welcome, I know how frustrating it is.



#9
peddroelm

peddroelm

    (6) Magician

  • Members
  • 609 posts
  • Deadfire Backer

this worked for me on win 7 x32 2GB RAM

 

his on elevated command prompt  (windows setting)

bcdedit /set IncreaseUserVA 3072

 

+ reboot

 

Lots of HDD swapping ( only 2 GB RAM, should've packed extra for the trip tongue.png) - but gilded vale loaded (Win 7 x32  beta 1.04)







Also tagged with one or more of these keywords: crash, gilded vale, error, area transition

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users