Jump to content
  • 0

Quickslot items dissapear, Grimoire bugged


TrashMan

Question

So I decided to try a custom companion and went to bar to hire one.

 

I make a mage and remove Aloth from the party.

As I go over my new mage to adjust her grimoire, I notice that all 1st level spells are unassigned (no written spells). So I click on them to assign them, nothing happens. 2nd and 3rd level spells work fine.

 

I go back to the castle and bring in Aloth. Then notice that 3 grimoires he had in his quickslots are gone. They aren't in the stash either.

 

I drop another character and bring in the new mage again and give her Aloth grimoire and scribe/learn a few spells from him.

I go in to adjust again, now 1st level spells work properly and I can assign them, but 2nd level spells don't. The only spell I could put in was Necrotic Lance. Clicking on others does nothing again.

Very weird

* YOU ARE A WRONGULARITY FROM WHICH NO RIGHT CAN ESCAPE! *

Chuck Norris was wrong once - He thought HE made a mistake!

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...