Jump to content
  • 0

Can't proceed after leaving the first dungeon


Question

After leaving the ruins right in the beginning of the game and stumbling upon the Older Robed Man and hearing what he says to his followers, nothing happens. The game doesn't crash or freeze, the audio continues playing, but nothing happens visually. No inputs can be issued, menus won't open. It's like being stuck in a cutscene that won't finish.

 

Is this a known bug?

 

 

I have verified the integrity of the game cache, uninstalled hamachi, reinstalled the game and nothing has changed.

 

Also tried attaching dxdiag, output_log etc. but all uploads failed using both the flash uploader and the basic uploader.I guess nothing even related to the game wants to work perfectly with me hahaha

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I've had the same issue, twice. I did some searching on this forum and found a few other posts complaining of the issue, but at least one person said that the third time was the charm. Meaning they froze at the same place twice, then tried it again, and the game continued. Not sure why that could be, but... 

 

Edit: Third time was the charm. I re-loaded instead of "continuing," though I have no idea if that was the issue. Good luck.

Edited by RojayNola
Link to post
Share on other sites
  • 0

same here, i'm on an older i3 machine and it's a little slower playing than some of the twitch streamers i've watched, but it still plays until this point. the guy walks to the machine and dramatic music plays and than nothing except the ocassional cloak flap.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...