Jump to content
  • 0

Game doesn't start at all, not even a loading screen


k0ef0e12

Question

Game installed via steam, doesn't start. When clicking "play", I do get a box showing the standard "preparing to launch...", but then nothing. Box disappears (which is normal when starting any other game) and a second later the game entry in my steam library shows it is synching (which seems normal for a game after it has been shut down).

Starting it from the installation folder on my SSD gives the same result.

 

My output_log.txt gives only

 

Initialize engine version: 4.6.1p2 (961a19933c56)

GfxDevice: creating device client; threaded=1
Direct3D:
    Version:  Direct3D 9.0c [nvd3dum.dll 9.18.13.4788]
    Renderer: NVIDIA GeForce GTX 770
    Vendor:   NVIDIA
    VRAM:     1990 MB (via DXGI)
    Caps:     Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=0 INTZ=1 RAWZ=0 NULL=1 RESZ=0 SlowINTZ=0

 

 
Tried verifying the game cache, no issues there and looked at the fonts "solution", but also no result. Of course restarted both steam and my computer multiple times.
 
System:
Intel i5 4670K
Nvidia GTX770
Installed on a crucial SSD
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Can't edit my previous reply, but my drivers are indeed the latest (347.88)

 

 

-EDIT-

 

It turned out to be a problem with my drivers indeed. However, the probleem seems to be with the latets drivers, because when I used the "rollback driver" option on my gtx770, the game works like a charm....

 

So with 347.88 no go, with 347.52 all ok.

 

Thanks for thinking with me, appreciate the trouble...

Edited by eikie
  • Like 1
Link to comment
Share on other sites

  • 0

That's... really odd.  Got a second computer you could try it out with?

 

Also, running dxdiag and attaching the file with your system info here for the developers might help them with trying to fix this.

Testing it on a different computer is in progress. For some reason uploading the dxdiag.txt doens't work, in fact no files can be uploaded. (due to being a new user?)

 

It does give me "no problems found", though.

 

Portion of the dxdiag:

 

 

------------------
System Information
------------------
Time of this report: 3/30/2015, 21:24:37
       Machine name: OSIRIS
   Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150202-1526)
           Language: Dutch (Regional Setting: Dutch)
System Manufacturer: Gigabyte Technology Co., Ltd.
       System Model: Z87-HD3
               BIOS: BIOS Date: 04/17/13 22:02:02 Ver: 04.06.05
          Processor: Intel® Core i5-4670K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
             Memory: 8192MB RAM
Available OS Memory: 8078MB RAM
          Page File: 2525MB used, 37858MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 64bit Unicode
 
------------
DxDiag Notes
------------
      Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
        Sound Tab 2: No problems found.
          Input Tab: No problems found.
Link to comment
Share on other sites

  • 0

Take it your other Steam games are all fine?

Yeah, they all work.

Just tested the game on another computer and there it is working fine.

 

Just tried to start the game with steam not running. When the .exe is used, the game starts steam, but that is it, nothing more.

 

-EDIT-

 

Made some progress, when "run in 256 colours" is selected in the .exe. options tab, it does run!!! However, in those 256 colours of course.

Edited by eikie
Link to comment
Share on other sites

  • 0

Hmm.  When you delete a game with Steam, it keeps some files; save games, settings, etc.  Might be worth checking and making sure it's all gone before doing a reinstall.

Did that, installed it on two drives, no luck. However, I edited the post above your latest, I van get it to run, however in 256 colours only (in the option tab of the .exe).

 

don;t know which way that points me, but it is something :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...