Jump to content
  • 0

Stuttering when loading assets


Rizbo

Question

Description:

Each time the game loads a new asset, I get these micro-stutters or hitches for a half a second or a second. Mostly audio, like NPC banter or dialogue, but it happens in combat, with opening inventory/character screen, and when walking from one part of the map to another too. This is not the same problem as people who had to disable their network adapters because in my case hitches aren't nearly as long, but just to be sure I tried disabling it and nothing changed. 

 

What I've tried:

As this sounds like HDD is too slow at loading assets, I tried testing it with various utilities and found zero errors. I also tested RAM, same thing. Tried overclocking and underclocking CPU. Updated all drivers. Defragmented HDD. Formatted and reinstalled (different) OS to exclude any software causes. Cleaned my PC from dust and made sure nothing is overheating. I also tried fixes like running the game as administrator, disabling MSAA and similar stuff that was posted around forums. 

 

Steps to Reproduce the Issue:

None really, it happens all the time.

 

Important Files:

Output Log, System Specs

 

CPU: AMD Phenom II x4 955 3,2Ghz

RAM: 4GB 1333Mhz

HDD: WD Blue 7200 RPM

GFX: GTX 650 Ti Boost 2GB VRAM

OS: Windows 10 Pro Technical Preview, Build 9926 (But I also tried it on Windows 8.1 x64)

 

 

I tried to attach output log and dxdiag, but since the forums won't let me, I sent them along with a copy of this post to your support e-mail. Thank you in advance.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...