Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

[435] Slow/Fast Mode Toggle Issue

User Interface

  • Please log in to reply
1 reply to this topic

#1
Litany

Litany

    (2) Evoker

  • Members
  • 66 posts
  • Pillars of Eternity Backer
  • Deadfire Silver Backer
  • Fig Backer
  • Black Isle Bastard!

Windows build.

[Description of the issue]

Not sure if this is intentional, but: When I switch directly from Fast Mode to Slow Mode, then deactivate Slow Mode, the game defaults back to Fast Mode instead of normal speed.

 

[DETAILED list of steps to reproduce the issue AND what to look for]

1.) Toggle on Fast Mode via UI or Hotkey.
2.) Toggle on Slow Mode via UI or Hotkey.
3.) Disable Slow Mode by clicking the Slow Mode UI button or hitting the Slow Mode Hotkey.
4.) Game now defaults to Fast Mode instead of normal speed.

 

[Expected behaviour]

I would expect the game to always default to normal speed when one of the special speeds is toggled off/deactivated.

 

[Other remarks / Comments]

This only seems to occur one way. The game never "defaults" to Slow Mode.

 



#2
cRichards

cRichards

    Jr. Area Designer

  • Developers
  • 245 posts

Thanks for reporting this issue, Litany. We've been made aware of this so it can be made more consistent. Keep up the good work!







Also tagged with one or more of these keywords: User Interface

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users