Jump to content
Sign in to follow this  
shanvhere

Help! Load fails after detention scene.

Recommended Posts

When I try to free Craig from detention in school and leave the cut scene, my game them does not load after that. I have tried to change characters befre going in, take off all my gear. When I free the kids and it cuts into load screen it just stays there

Share this post


Link to post
Share on other sites

Hey shanvhere,

 

I'm sorry that you are running into this issue.

 

I would suggest reloading a save prior to that to attempt to avoid this issue if possible.  It has been a while since I worked on this project and I cannot remember if this was a known issue with a workaround or not.  But what it sounds like is the game is entering a bad state and is potentially within the save you are loading before completing this quest.  Please try that and if it does not correct - please let us know.

 

Cheers,

Tyler Davis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...