Jump to content
  • 0

Game won't start-any ideas?



Installed the game via Steam.

It worked - I played off and on, for 50+ hours.

Now, after my party locked in place and I quit game with the party locked-up, I cannot re-start.

Attempts to re-start via Steam or the desktop icon go to the 'Pillars of Eternity-Public Beta-Steam' pop-up window wtih the message

"Preparing to launceh Pillars of Eternity-Public Beta" and hang there.

Attempts to launch via the ".exe" file in the PoE game folder (which method worked in the past) now yield a Steam error message 

"Application load error V:0000065432"


PS The Steam forum seems to be asleep- so no help is forthcoming there.

Thanks in advance for any help...

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I think i was reading about a similar error on the internet just a day ago.

Try logging out of your Steam account and logging back in. (the one installed on your PC)

From what i read, i think the game can't recognise that you are logged in.


If that doesn't work, try reinstalling the game.

If that doesn't work try reinstalling Steam.

Edited by Cubiq
Link to comment
Share on other sites

  • Create New...