Jump to content
  • 0

Close programs to prevent information loss


Go to solution Solved by Sensuki,

Question

Just installed, and on my first attempt to run the executable, I went into the main menu just fine, messed around with some options, clicked to start a new game.

 

Ding! And suddenly:

 

"Microsoft Windows"

 

Close programs to prevent information loss

Your computer is low on memory. Save your files and close these programs:

PillarsOfEternity.exe

[Close program]/[Cancel]

 

Going to try restarting my computer and running the game again.

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

PE uses up ~1.5GB of system ram, so if you don't have much it might be an issue.

That's what I'm thinking. I only have 3 GB (old mobo w/ new gpu. stupid, I know) and can't handle PE + Firefox simultaneously... sad trombone

Link to post
Share on other sites
  • 0

Which options did you mess around with specifically?

 

I'm sorry, I don't mean to ignore your question, but I simply have no idea. I turned on a bunch of Auto Pause options, and just generally messed around with a bunch of assorted options.

 

But I'm pretty sure I found the culprit, Windows was set to auto-manage my page file, and I was running out of disk space. Result: a 300-MB page file. Have fixed the problem. Thanks for your time.

Link to post
Share on other sites
×
×
  • Create New...