Jump to content
  • 0

Unable to return to Dyrford



Several Issues to report, some of which I have already seen, but seen no saves/log files associated with them. The first being my inability to return to the town.


    1. When I attempt to enter the town from several separate(not at once), the game gets stuck on the loading screen. The cursor changes to the movement cursor, and I am able to enter the menu and exit the game normally, but not save the game or load it. This first happened when I tried to enter the town from the old broken down tower after going through the ruins and all those skaen cultists. What I did following that may have caused my second and third issues. I have attempted returning to Dyrford from the broken tower and the forest, neither of which have succeeded. I have not attempted to got to the gorge.

    2.  All of my save game files are listed at 0 seconds of play time. This is something I may have caused. When the game first got stuck with a black screen and the loading logo at the bottom right I attempted to enter the menu. The game let me, and I subsequently tried to both save and load over all of my saves in an attempt to get out of the black screen from within the game.  It was after this that I noticed the change in time played on my saves,but none of them were written over.

    3.  The BBRogue is no longer able to unlock anything.  Before the first attempt to return to the main town, My rogue was able to unlock several doors/chests that I am no longer able to unlock.  In fact, I was unable to attempt to return to Dyrford through the secret tunnel because I was unable to unlock the door after I went up the ladder to the broken tower.


I attached the log file.

It won't let me  upload the save games. Here's a zip file of them from my dropbox(Sorry if that isn't allowed. Also, sorry If I wasn't descriptive enough. Not really good with words.)

The saves should be before events which I have described. I have also been losing items, but I really haven't kept good track of that. 




Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0


Likely a problem with autopause. Press the spacebar, see if it helps.

Yup, very likely. Had this happen to me, the autopause triggers before game finishes loading all the text, models and art. It's likely the boar companions dying over and over when you revisit the town. All you see is a black screen and a cursor, so you think you're stuck


 This fixed it for me if you encounter it next time try it. Sounds like you might need to restart.

Link to comment
Share on other sites

  • Create New...