Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Auto-Pause Options bugs

User Interface

  • Please log in to reply
4 replies to this topic

#1
PrimeHydra

PrimeHydra

    (4) Theurgist

  • Members
  • 322 posts
  • Pillars of Eternity Backer

Clicking Set All in the Auto-Pause options, then clicking an individual auto-pause option, clears ALL of the other auto-pause checkboxes. Annoying when you want to use Set All and then just clear a few of the options.

 

I've noticed multiple times that the "Enemy Sighted" option for auto-pause is grayed out. This is during a game, whether in or out of combat. I can check it by clicking Set All, but then the above bug bites me when I want to uncheck other items.

 

Also, a few times I've opened the Auto-Pause options to find all of my carefully-chosen checkboxes cleared out.



#2
Sking

Sking

    Obsidian Alumni

  • Members
  • 655 posts
  • Location:Huntington Beach

 Good Find.  :aiee:  Added the issue to our data base.

 

Keep up the good work citizen.



#3
sb5

sb5

    (2) Evoker

  • Members
  • 77 posts
  • Pillars of Eternity Backer
Auto pause options do not get saved for me either.

#4
Skipperro

Skipperro

    (2) Evoker

  • Members
  • 61 posts
  • Location:Munich, Germany
  • Pillars of Eternity Backer
  • Deadfire Backer
  • Fig Backer

For me they are not always working. Sometimes the settings are simply ignored. I could not manage to get auto-pause when combat begins to work.



#5
Sking

Sking

    Obsidian Alumni

  • Members
  • 655 posts
  • Location:Huntington Beach

I figured out the Auto-Pause issue. After every transition the Auto-Pause options act as if they are off until you re-open the Auto-Pause menu. I've added the issue to our data base :aiee:  and we will resolve it soon.

 

Keep up the good work citizens


  • Cluas and PrimeHydra like this





Also tagged with one or more of these keywords: User Interface

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users