Jump to content
  • 0

Game runs at very high speed


Question

1) Started a new game with Barbarian (can't remember all the specs)

2) Movement of the characters was really high, much higher than it should be.

3) When I entered combat with Meneth (the guy in front of town) combat went at very high speed as well. Didn't get the time to give command to my characters. They were all dead in about 10 seconds.

4) At one point only one of my characters was left alive and it looked like the game couldn't process the attacks any more, massive frame drop. Couldn't even scroll through the screen or exit the game anymore. 

5) Had to force it to stop CTRL-EXIT.

6) Rebooted, started new game with every character setting on default, worked fine.

 

 

Not sure if it is partly because of my system specs, DxDiag attached.

DxDiag.txt

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

This isn't actually a bug. Game speed is mapped to the WASD keys (2x, normal, 0.5x). You were probably trying to move the map around, or something. You can reconfigure your keyboard, but the configuration wipes with every time you close and reopen the game. That IS a bug.

Link to post
Share on other sites
  • 0

Hey there, as others have stated yes, the S and D keys trigger half and double speed respectively. You are able to change these in the keybind options menu. 

 

Thanks for the post, it's really appreciated!

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to post
Share on other sites
  • 0

However, the bug is that you cannot revert to normal speed.  Normal is unmapped by default, at least for me, and when mapped the mapped key does nothing.

You just need to press the key again to deactivate that speed mode.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to post
Share on other sites
  • 0

 

However, the bug is that you cannot revert to normal speed.  Normal is unmapped by default, at least for me, and when mapped the mapped key does nothing.

You just need to press the key again to deactivate that speed mode.

 

 

Ohhhhh... well that saves the hassle of reloading to earlier settings lol

Link to post
Share on other sites
×
×
  • Create New...