Jump to content
  • 0

How to disable ingame microphone?!!?!


Question

5 answers to this question

Recommended Posts

  • 0

This bug is completely ruining the game for me (for any multiplayer scenerio... Which is sadly what I bought the game for.)

The problem is DS3 leaves the mic open all the time, even if you set steam to use push to talk and don't set a button.

 

So when I try to use TeamSpeak or Ventrillo, there is a massive echo from the steam voicechat and the TS or Vent client both trying to use the mic.

 

Fixes I tries without success:

- Tried muting the steam client through the volume mixer

- Tried adding new options to all the config files I could find - example fix from Borderlands for a simular problem was adding "bHasVoiceEnabled=False" to their config file.

- Tried hooking up 2 microphones, One for TS and One for Steam and muting the steam microphone. This caused steam to automatically take over the other mic.

 

Are there any hidden config options to turn off in-game voice chat?

Is there a soultion in windows I haven't thought of?

Edited by Oliman
Link to post
Share on other sites
  • 0

It's really stupid, but this is how it works:

 

When you're in a game, in your multiplayer menu, you'll see a green dot next to each player in the game. That little green dot is actually a pop-up menu in disguise. Click on that and mute your friend.

 

Voila!

 

Steam settings have nothing to do with this. I have a USB headset and DS3 decides that my internal laptop mic is the one it should use... despite the Windows and Steam settings stating otherwise.

 

Enjoy

Link to post
Share on other sites
  • 0

Weird. Steam settings work for me fine... but thanks, that's something people can try when it doesn't. :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...