Jump to content
  • 0
Sign in to follow this  
Dorian Ertymexx

I cannot save (and thus load) at all!

Question

I have a rather annoying problem - I cannot seem to save the game at all. Not just that - the autosaves are nowhere to be found either. That is to say, the load-screen is empty.

 

I have just spent half a day playing the game completely in vain, as all my progress is gone with the wind. I had a similar problem with ME2; what is going on here?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Are you using Steam? Steam uses its own game installation folders, which might muck it up somewhat (though it shouldn't.)

 

In My documents/Alpha Protocol/Checkpoints do you see some .sav files? And do they have corresponding .dat files in the /MetaData subfolder?

 

If the .dat files are missing, you have your saves, they just aren't showing up. Create some blank .dat files (or, if that doesn't work, I can just give you a random .dat file), rename it to match the save, and it will show up. If the .sav files are missing, that's a bigger headache - perhaps a Windows user profile thing?

Share this post


Link to post
Share on other sites
  • 0

Having this issue too. I attempted to find the file you referenced only it does not exist on my PC in either HD under steam or under My doc as you said. I am using win 7 64bit if it makes any difference

Share this post


Link to post
Share on other sites
  • 0

Not exactly the same problem. My game saves and I can reload until i exit the game. Once I exit its a fresh wipe I have to start at the beginning

Share this post


Link to post
Share on other sites
  • 0

Are you using Steam? Steam uses its own game installation folders, which might muck it up somewhat (though it shouldn't.)

 

In My documents/Alpha Protocol/Checkpoints do you see some .sav files? And do they have corresponding .dat files in the /MetaData subfolder?

 

If the .dat files are missing, you have your saves, they just aren't showing up. Create some blank .dat files (or, if that doesn't work, I can just give you a random .dat file), rename it to match the save, and it will show up. If the .sav files are missing, that's a bigger headache - perhaps a Windows user profile thing?

Where should the /MetaData sub folder be located on a Normal installation, granted I am betting since its a steam install its screwed up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...