Jump to content
Sign in to follow this  
Beefalicious

Trying to get KoTOR2 Going in Vista 64 *Fixed*

Recommended Posts

*edit*

 

After all this crap I decided to see if the fact that I had Super Enhanced edition installed had anything to do with it..

 

Deleted Override folder, game works fine..

 

Don't worry I'll punch myself in the nuts later.

 

 

 

 

First off, I've spent the day reading up on everything I can to try and solve this issue. I've read that plenty of people have this game running under Vista 64 so I don't think reinstalling XP is much of a solution.

 

I have tried all fixes I've found in both 1.0 and 1.0b

 

I have tried running in compatibility mode

 

I have tried the MSs32.dll fix

 

I am running it on 1 core

 

 

As soon as I finish character creation, the load bar goes about 1/3 of the way and the game crashes. Event log is below system specs.

 

System Information

 

Operating System: Windows Vista

Edited by Beefalicious

Share this post


Link to post
Share on other sites

Well, glad you go it working! But yeah, it sounds like you got a bad mod or had two, or more, conflicting mods. :ermm:


"A little inaccuracy sometimes saves a ton of explanation."
-H. H. Munro

 

"Geez. It's like we lost some sort of bet and ended up saddled with a bunch of terrible new posters on this forum."

-Hurlshot

 

 

Share this post


Link to post
Share on other sites

Thread Closed - solution found and shared.


The universe is change;
your life is what our thoughts make it
- Marcus Aurelius (161)

:dragon:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...