Jump to content

Windows XP problem


Recommended Posts

So the problem I am having is that when i start the game everything runs fine looks nice a little laggy at times but otherwise everything is good. after i create my character the game starts and so on.. the first problem i have is that the movie plays in a windowed mode (but theres no boarder like windowed mode has, it looks like it should still be full screen) while the remainder of the game is in full screen. now my main problem is that when i attempt to move my character all he/she does is spin in circles. any ideas on what might be the problem/fix (im assuming its a graphics card problem)

 

------------------

System Information

------------------

Time of this report: 7/16/2009, 16:15:54

Machine name: BRADLEY-625J1DF

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090206-1234)

Language: English (Regional Setting: English)

System Manufacturer: Dell Inc.

System Model: Inspiron 1501

BIOS: BIOS Version 2.6.1

Processor: Mobile AMD Sempron Processor 3500+, MMX, 3DNow, ~1.8GHz

Memory: 894MB RAM

Page File: 285MB used, 1881MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.5512 32bit Unicode

 

------------

DxDiag Notes

------------

DirectX Files Tab: No problems found.

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Music Tab: No problems found.

Input Tab: No problems found.

Network Tab: No problems found.

 

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (n/a)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (n/a)

DirectMusic: 0/5 (n/a)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

 

---------------

Display Devices

---------------

Card name: ATI Radeon Xpress 1150

Manufacturer: ATI Technologies Inc.

Chip type: ATI Radeon Xpress Series (0x5975)

DAC type: Internal DAC(400MHz)

Device Key: Enum\PCI\VEN_1002&DEV_5975&SUBSYS_01F51028&REV_00

Display Memory: 256.0 MB

Current Mode: 1280 x 800 (32 bit) (60Hz)

Monitor: Default Monitor

Monitor Max Res:

Driver Name: ati2dvag.dll

Driver Version: 6.14.0010.6648 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 10/11/2006 20:44:10, 260608 bytes

WHQL Logo'd: Yes

WHQL Date Stamp: n/a

VDD: n/a

Mini VDD: ati2mtag.sys

Mini VDD Date: 10/11/2006 20:43:56, 1777152 bytes

Device Identifier: {D7B71EE2-1A35-11CF-606A-FF21A1C2CB35}

Vendor ID: 0x1002

Device ID: 0x5975

SubSys ID: 0x01F51028

Revision ID: 0x0000

Revision ID: 0x0000

Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A

Deinterlace Caps: {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

Registry: OK

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

DDraw Test Result: Not run

D3D7 Test Result: Not run

D3D8 Test Result: Not run

D3D9 Test Result: Not run

Link to comment
Share on other sites

i also forgot to mention that i reformatted my laptop about a month or 2 ago. i did have windows vista on it but during the reformatting i reinstalled windows XP. played the game with windows vista and didnt have any problems with the game, ran prefect the whole way through.

 

now that i have windows XP i encountered the a fore mentioned problem

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...