Jump to content

HELP - Character Freezes After Combat


Recommended Posts

Just got the game today and I've already reinstalled once but I still get the persistent problem of losing the ability to move after I've killed my foes. I've searched around and see that other people have had this issue but nobody seems to have any answers.

 

Sometimes I'll be able to move again, sometimes not. I've found that saving and reloading works pretty well but that's a pain to have to do after killing each and every group of enemies.

 

Also if there is/are object(s) I can interact with in the vicinity, I can click on and move to them, and all other parts of the game seem functional, but my movement keys are useless.

 

I tried to install the 1.0b patch but that completely killed the game (it would freeze my computer trying to start and I'd have to kill the power and turn it back on), thus the reinstall, so then I tried the Update function on the start up menu and that doesn't seem to work. It tells me...

 

Your game version is: 2.00.424 English

 

Pinging: swpatch.obsidianent.com

Retrieving autopatcher version information

Connecting... swpatch.obsidianent.com

Can not find patch file: /swkotor2/sw_pc_autopatch.txt

Retrieving game patch information

Connecting... swpatch.obsidianent.com

Can not find patch file: /swkotor2/sw_pc_english.txt

Get the manual patch.

http://support.lucasarts.com/patches/Kotor2.htm

 

But the only patch available there or anywhere else I can find is 1.0b..... why does the Update function tell me my game is 2.00.424 while the latest patch is only 1.0b?

 

specs:

Windows: Windows XP5.1 (Build 2600) Service Pack 3

Memory (RAM): 3 GB

CPU: Intel® Core2 Duo CPU E8400 @ 3.00GHz

Sound card: SB X-Fi Audio [CF00]

Display Adapters: NVIDIA GeForce 8800 GT | NetMeeting driver | RDPDD Chained DD

Monitors: 1

Screen Resolution: 1280 X 1024 - 32 bit

CD / DVD Drives: F: PHILIPS SPD2513P

Mouse: 5 Button Wheel Mouse Present

Hard Disks: C: 69.2GB | D: 69.2GB | E: 596.2GB

Hard Disks - Free: C: 18.6GB | D: 5.9GB | E: 565.8GB

Motherboard: ASUSTeK Computer INC. P5N32-E SLI

Edited by GrimReality
Link to comment
Share on other sites

During my extensive research on this issue, i'm beginning to suspect it is a issue with the 8800 family gfx cards. However i've found you can make it work again by casting a self-buff (speed, aura etc) to make yourself move again

 

Yeah, I have an 8800, too.

 

I solved my problem with the freezing after combat by checking "v-sync". Think it's in the graphic options. For some reason, it always worked on my games, and every time it was unchecked, I had the freezing issue.

What's the difference between "there", "their" and "they're"?   Apparently, none.     :huh:  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...