Jump to content

Help


Recommended Posts

System Information

------------------

Time of this report: 8/25/2008, 16:20:10

Machine name: TITANIC

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)

Language: English (Regional Setting: English)

System Manufacturer: Gigabyte Technology Co., Ltd.

System Model: X48-DQ6

BIOS: Award Modular BIOS v6.00PG

Processor: Intel® Core2 Quad CPU Q9300 @ 2.50GHz (4 CPUs)

Memory: 2046MB RAM

Page File: 435MB used, 3503MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode

 

Display Devices

---------------

Card name: NVIDIA GeForce 9600 GT

Manufacturer: NVIDIA

Chip type: GeForce 9600 GT

DAC type: Integrated RAMDAC

 

I am on Onderon , and I have just arrived at the Iziz Starport . (the area with the caged beast that goes wild and escapes) (the very first area) . I am trying to go through the corridor where you are interrogated by the guard who asks if you have any rebublic associated goods on your ship and you show him your starport visa and he lets you through to the 2nd area in onderon . When he lets me through , it starts loading the area but then my game ALWAYS crashes . Could someone help ?

Link to comment
Share on other sites

Have you tried running the game on only one of your four cores? If not, see if that helps. Another thing you could try is older drivers, if there are any for that card, as some of the newer releases have conflicted with Kotor I/II and NWN I.

Edited by Deadly_Nightshade

"Geez. It's like we lost some sort of bet and ended up saddled with a bunch of terrible new posters on this forum."

-Hurlshot

 

 

Link to comment
Share on other sites

Start the game, alt-tab out, start the task manager, right-click the game's exe, select "set affinity," select one of the two four cores, re-open the game. :)

 

 

EDIT: I forgot you had a quad-core. :aiee:

Edited by Deadly_Nightshade

"Geez. It's like we lost some sort of bet and ended up saddled with a bunch of terrible new posters on this forum."

-Hurlshot

 

 

Link to comment
Share on other sites

Start the game, alt-tab out, start the task manager, right-click the game's exe, select "set affinity," select one of the two four cores, re-open the game. :)

 

 

EDIT: I forgot you had a quad-core. >_<

 

Na it's fine , thank you for telling me !

Link to comment
Share on other sites

  • 2 months later...

I have the same exact problem as the OP!!!! Anyone have a fix for this?? Did the OP get it fixed??? Please advise.

 

Vista,

4 gigs memory

2.53 Intel Dual Core

Nvidia 8800 GTS 512

 

I applied the patch and it still doesn't help me... I hope someone knows what to do.

 

X

Edited by xerc
Link to comment
Share on other sites

I have the same exact problem as the OP!!!! Anyone have a fix for this?? Did the OP get it fixed??? Please advise.

 

Vista,

4 gigs memory

2.53 Intel Dual Core

Nvidia 8800 GTS 512

 

I applied the patch and it still doesn't help me... I hope someone knows what to do.

 

X

 

Ok... I got it to work finally! ON the advanced options... turn everything off and the other 3 options to low or off and it will load into the area!

 

X

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...