Jump to content

Need Help! Crashing


Recommended Posts

Hey Guy's, I hate to bother you all with this but I just started playing TSL again after awhile and I Installed the TSL Holowan Plugin 1.05,USM,Briannaexile love and all the Restoriation Project fix's.

 

Well, the game plays perfect until I get to the Secret Academy for the first time and leave after talking with the Handmaiden.I get on the Ebon Hawk and T3-Whatever is about the play the holo of the Exile's outcast from the Council and as the screne fades out to start that scene the game locks and shuts down ........

 

If anyone knows a way past this please let me know, I have tried alot but am open to any suggestion.Thatnks in advance.

 

ATI Radeon X1600 PRO 1024MB

WIN XP

P4 2.40 GHZ

1280 RAM

DIRECT X 9.0C

Link to comment
Share on other sites

Hey Guy's, I hate to bother you all with this but I just started playing TSL again after awhile and I Installed the TSL Holowan Plugin 1.05,USM,Briannaexile love and all the Restoriation Project fix's.

 

Well, the game plays perfect until I get to the Secret Academy for the first time and leave after talking with the Handmaiden.I get on the Ebon Hawk and T3-Whatever is about the play the holo of the Exile's outcast from the Council and as the screne fades out to start that scene the game locks and shuts down ........

 

If anyone knows a way past this please let me know, I have tried alot but am open to any suggestion.Thatnks in advance.

 

ATI Radeon X1600 PRO 1024MB

WIN XP

P4 2.40 GHZ

1280 RAM

DIRECT X 9.0C

 

 

Anyone have any suggestions at all? Thanks in advance

Link to comment
Share on other sites

You're probably going to have to uninstall the Brianna exile Mod. Since that mod deals with aspects of the Handmaiden, & the area you are now crashing is at her intro to the game, it definitely sounds as though you are having conflicts. You might want to try contacting the creator of the mod to see if they can help you along a little further with it as well.

(Dual-Boot)Windows XP Pro (32 - Bit) SP3 & Windows Vista Ultimate (SP 1) 64 Bit | Intel Dual Core 2 Quad 6600 @ 2.4 Ghz | 8 GB Corsair DDR 3 Ram 1600 mhz | GeForce 9600 GT 512 MB PCI Express X 3 SLI enabled | NVidia Forceware Drivers 181.22| EVGA nForce 790I-SLI Ultra MOBO | Thermalake 850 Watt PWR |

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...