Jump to content

Crashing to Desktop on Dantooine

Recommended Posts

I've just started playing KotOR1 and got to the part of the game where Master Dorak gives you a lightsaber crystal. When he gives you the crystal, the game CTD's :) I've had this problem before and got it fixed, but I have no idea how.


I have a Radeon 9200 series, with an ATI catalyst 6.1, I've tried from 3.8 upwards and they're all giving me the same problem. I made sure the game was updated, and checked the bioware forums for help.. but nothing fixed it.

Shane Tyduk

Some awesome title name here


"If you sharpen a knife to its limits,

you run the risk of cutting your own

hand. The knife has no choice but to

be as sharp as you made it."

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...