Jump to content

Windowing Issue


Recommended Posts

Whenever I start up KoToR2, it starts up in some sort of buggy windowed mode. In order to go fullscreen, I have to Alt-tab back to windows, right click on the program bar and tell it to maximize Kotor. Why is it doing this and how do I fix it so that when I start up it goes straight into Full mode.

Link to comment
Share on other sites

Whenever I start up KoToR2, it starts up in some sort of buggy windowed mode.  In order to go fullscreen, I have to Alt-tab back to windows, right click on the program bar and tell it to maximize Kotor.  Why is it doing this and how do I fix it so that when I start up it goes straight into Full mode.

 

1) Open your "swkotor2.ini" file. (it should be in the game's main directory)

 

2) Scroll down to the [Graphic Options] header

 

3) Find the entry "FullScreen=0"

 

4) Change to "FullScreen=1" (without quotes)

 

5) Save

 

That should fix your problem :D

"Eagles May Soar, But Weasels Don't Get Sucked Into Jet Engines"

 

| My KotOR / TSL Mods | My WIP | USM Compatibility |

 

Having trouble with TSL's cheat console? Try the Hak Pad. Don't forget the Booster!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...