Jump to content

Note on the Bug Problems in PC Tech Support!


Guest MacleodCorp

Recommended Posts

Guest MacleodCorp

Most of you are having a few problems where:

1. I install the game, I enter the launcher, choose a character, start the game, and get blank screens. (GC RAM/Drivers Problem.)

2, I see blank screens, but I hear dialog. (GC RAM/Drivers Problem.)

3. When I startup the game, choose a character, and then start the game my game crashes to desktop. (RAM)

 

----Possible Problem:

1. Not enough system RAM or not enough Graphics Card RAM.

 

Blank screens are usually caused by Graphics Card problems:

1. Not enough RAM on the graphics card.

2. Graphic card is compatible, but you do not have the latest drivers.

 

My computer crashes to the desktop, and my system resources are at 97%.

1. Not enough system RAM.... OOPs

 

----------NOTE:

The above problems are not Obsidians or Lucas Arts problems, for your computers do not meet the system requirements, or you do not have the latest drivers. I also added some feedback in the Tech Support section for a few other problems, which are easy to fix.

 

----------Note for Master Dahvernas' post below:

I thought Spamming was to advertise something continuously, and it becomes anoying. I was only helping out those who needed some tech support...So BACK OFF!

 

----------My system requirements:

AMD 64 3200+

1.2 GHTZ MB RAM - PC 4000 DDRAM

GeForce 5500- Nvidia Graphics Card 256MB RAM

Nvidia - Sound Card!

Link to comment
Share on other sites

1) STOP SPAMMING THE FORUMS.

 

2) These are my system specs:

 

AMD 64 3200+

1024 MB PC 4000 DDRAM

ATI 9800 Pro 128 MB / Nvidia 5900NU 128 MB (switch between the two)

Sound Blaster Audigy 2 ZS

 

I still get the occassional crash to desktop when I was playing this game (have since moved on). I can run well-coded and graphically more demanding games like HL-2, Far Cry, SWAT 4, Command & Conquer Generals, Warhammer 4000, etc all with relative ease and not CTDs or show stopping bugs.

 

So, tell me... I must not have good graphics cards, or enough system RAM, huh? >_<

Link to comment
Share on other sites

  • 2 weeks later...

I am running a CRAY-99 Supercomputer,

with 7 ATI X800-(256MB) gfx cards equalized with

8 nVidia 6800 (256MB) Ultras,

Maxed out with a

64-bit "Baby-biter" pro-Quasi-4gHZ-FSB- MOBO

Ya'll need a 999KW Power pack and a FREEZEBALLZ 900000000 ZUPERKOOLER!

Keeps the system well below 0 degrees!

 

It all runs on Solaris 10.x!

Pure Extasy!

 

Most of you are having a few problems where:

1. I install the game, I enter the launcher, choose a character, start the game, and get blank screens. (GC RAM/Drivers Problem.)

2, I see blank screens, but I hear dialog. (GC RAM/Drivers Problem.)

3. When I startup the game, choose a character, and then start the game my game crashes to desktop. (RAM)

 

----Possible Problem:

1. Not enough system RAM or not enough Graphics Card RAM.

 

Blank screens are usually caused by Graphics Card problems:

1. Not enough RAM on the graphics card.

2. Graphic card is compatible, but you do not have the latest drivers.

 

My computer crashes to the desktop, and my system resources are at 97%.

1. Not enough system RAM.... OOPs

 

----------NOTE:

The above problems are not Obsidians or Lucas Arts problems, for your computers do not meet the system requirements, or you do not have the latest drivers. I also added some feedback in the Tech Support section for a few other problems, which are easy to fix.

 

----------Note for Master Dahvernas' post below:

I thought Spamming was to advertise something continuously, and it becomes anoying. I was only helping out those who needed some tech support...So BACK OFF!

 

----------My system requirements:

AMD 64 3200+

1.2 GHTZ MB RAM - PC 4000 DDRAM

GeForce 5500- Nvidia Graphics Card 256MB RAM

Nvidia - Sound Card!

Link to comment
Share on other sites

Aye, I get crashes and the odd black screen as well as a funny thing on Dantooine where I get massive slowdowns, but when it recovers I am running at lightspeed into the other side of the level or whatever I hit before then.

I get bad slowdown in KOTOR1 now, on Dantooine. Never had it before so I am thinking some later driver revisions have buggered something. It is more excusable for KOTOR1 than 2 if that is the case...

 

My specs:

AMD Athlon 64 3500 939pin

1GB DDR400 RAM

Nvidia GF5900 128MB

Audigy 1

WinXP SP2

 

And I happily run the game at 1024*768 4*AF 4*AA smoothly in all but a few problematic areas, like Dantooine. And I get the stutters in the residential module on Telos, but nowhere else.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...