Jump to content

anyone else have this problem with t3-m4?


Recommended Posts

excuse the vagueness of this question, since its second hand information im relaying. my buddy has the pc version and said his game kept freezing on peragus when he had control of t3-m4, at the exact same spot in that hallway by the containment field, just before t3 accesses the computer to free the exile and then gets zapped by the "unknown" assailant.

 

he said he could swing the camera around and access all the menus, plus the music still played. but that he could not move t3. the droid was just frozen in place.

 

im not quite sure if this is a common problem since ive only played the xbox version and didnt run in to any bugs like this in my xbox game. anyone else see something similar?

Link to comment
Share on other sites

1) It is a bug in the retail version of the XBox. A lot of people get this because Obsidian put in a timing code (that makes the game pull stuff from the DVD drive).

 

If the DVD drive is a Thompson (first gen XBox) then this may be the problem.

 

2) He may have copied the game to his hard drive if his XBox is modded. This is exactly why Obsidian did number one (above) and there is no way around it.

 

Well, actually, there IS a way around if it is being played from the HD. Google for the fix (there is one on a particular forum).

 

The easiest way around it is to just play the game off the DVD until that point and then he can play off the HD.

Link to comment
Share on other sites

Yes I experienced exactly the same problem when running the game on my Radeon 9250 128mb card.

 

T3-M4 would freeze after a few paces and then would not be able to move although the camera could be moved and all options accessed.

 

I had to constantly save the game after each freeze, quit the game completely and reload and advance a few more paces and start the proceedure again.

 

I tried every combination of the ATI drivers I could find, both official and the Omega versions, tried the fix of putting the Open GL driver from 4.11 in the folder with the latest drivers installed, nothing worked, hell I even installed another operating system completely with no use.

 

Unfortunately the only way around it I could get to work for me was to replace my radeon card with a GeForce4 card (only cost me

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...