Jump to content

Dantooine slow problem (Ati users)

Recommended Posts

In general, when i play with my ATI 9600 PRO, after a few hours (or minutes) the game get major slow downs. I found a way to fix it, if you go to the Grafic options and change the texture detail to any other option you have (lets say from medium to high) the game works fine again, the slowdown is gone.


Dantooine was the same, but i get the slowdown after i get down from the ebon hack, if you do what i say, the game work fine (somethimes hours and somethines only minutes... don

Link to comment
Share on other sites

Using notepad, ultraedit, wordpad or a plain text editor of your choice, edit swkotor2.ini (which you can find in kotor2 main folder), scroll to the [Graphics Options] section and add this line, at the bottom of the section itself:


Disable Vertex Buffer Objects=1


This worked great with me, and also improved framerate in many other locations. Good luck.

Link to comment
Share on other sites

First post. Howdy.


Are you using aa/af and vert. sync? I was having a heck of a time trying to get smooth, good-looking game play (specs below). In the game options I turned these items off (high quality, 1024x768) and went to the custom setting on my vid card. I turned all the bells and whistles up and it looked and ran great thereafter. I've put in about 10 hrs. of gameplay without a hitch. Probably just jinxed myself :-



AMD 2500+

1024 pc2700

ATI 9800 pro 128 (4.12 cats)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...