Jump to content

Telos swoop racing bug?


Recommended Posts

I have a problem with swoop racing on Telos (at least). When I enter the race, everything seems normal, but when the light turns green and I accelerate, the swoop starts flying! It jumps few meters up above the ground. I can control it, but i'm not able to win anything cuz i can't hit the boost pads. Does anybody else have the same prob? I hope they'll release a BIIIIIIIIIIIIG patch VERY soon...

 

my comp is:

AMD Athlon XP 2000+

768mb DDR 266

Club 3D Radeon 9700 128mb (Catalyst 5.2 work pretty good, 2D things sometimes start to flicker but changin details to med and back to high corrects this. Also game's slow at certain places, haven't got to oppen fields yet though...)

Link to comment
Share on other sites

I have a problem with swoop racing on Telos (at least). When I enter the race, everything seems normal, but when the light turns green and I accelerate, the swoop starts flying! It jumps few meters up above the ground. I can control it, but i'm not able to win anything cuz i can't hit the boost pads. Does anybody else have the same prob? I hope they'll release a BIIIIIIIIIIIIG patch VERY soon...

 

my comp is:

AMD Athlon XP 2000+

768mb DDR 266

Club 3D Radeon 9700 128mb (Catalyst 5.2 work pretty good, 2D things sometimes start to flicker but changin details to med and back to high corrects this. Also game's slow at certain places, haven't got to oppen fields yet though...)

 

i have seen posts on this on the LA support forum, might want to check there

 

http://forums.lucasarts.com/forum.jspa?forumID=50

 

i think i saw a temporary solution but yes, seems that the races there are bugged completely... it would never accept any of my times after i forfeited once

even if i beat a top score

 

wonder if it is only telos, don't see anyone complaining about the other ones *shrug*

Link to comment
Share on other sites

I've experienced this problem on all worlds. The swoop bike starts at the jump height, as soon as the green light shows. It's an intermittent problem, sometimes if I hit an obstacle or accelerate into a wall for long enough, the bike will drop down to normal racing height and I can continue the race, but in the time it takes to hit the obstacle, and drop down, I've already lost the race. Sometimes not even this tactic works.

 

I really liked swoop racing in KoToR I, and I was looking forward to it in this game.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...