Jump to content

Problems with game disk


Tyrell

Recommended Posts

I know it has to be my disk cause I tried it on two different Xboxes so it isn't the Xbox.

 

See I start a game file on TSL. I save it and turn it off. My brother comes and starts his own game file. When he is done he went to save it. There he when he tried to save it I saw that it said "Save New" or "New game" or some **** like that. I was like where the hell is my file at? So I told him to goto load game and he went and my file wasn't there.

 

So I tested this over and over. In final the thing is, once a file is saved and someone starts a new game, the file saved prior before is no longer there.

 

I was just wondering if anyone else experienced this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...