Jump to content

Can't change my signature...


Child of Flame

Recommended Posts

I've tried it on my parents, which admittedly uses a different ISP, and it worked. I'm using Earthlink on mine though, and try as I might, it won't. This problem only set in since you guys customized the board, and I'm sure that it had something to do with the changes you made to the original Invision coding, as I've changed it on multiple fora using the original Invision code and it works just fine.

 

Basically, I'll try to get to the 'Edit your Signature' option under the My Controls thingy, and I just get a 404 Error. Just plain won't display. Just about everything else on the internet works just fine, even every single other feature ON THESE BOARDS. But I can't change my signature, and it's very, very frustrating. :blink:

Link to comment
Share on other sites

Hmmm, I was able to get into that page. Try this:

 

1) Cleaning out your Temporary Internet files

2) Cleaning out your cookies

3) Make sure you have the latest Windows Updates (if you use Windows)

4) Try downloading Netscape, Firefox or Opera and see if the problem still exists in one of those browsers.

 

It's most likely just IE being funky if that's what you use.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...