Jump to content

Save game/Autosave doesn't work

Recommended Posts

Hello, I've just bought South Park: The stick of Truth from Steam. Installed it on my (C:) drive , started the game, everything worked fine. Created a character , played a bit, tried to save the game, but both Save Game and Load Game are grayed out which was odd, but I assumed that the game is going to autosave. After playing for about an hour, decided to reboot the game to check if the autosave is working. It was not. Since then I've spent a lot of time checking forums and googling for a fix for this issue. I'm running Windows 11.

The save game directory is this one:

C:\Users\%USERNAME%\OneDrive\Documents\My Games\South Park - The Stick of Truth\save

and inside the "save" folder is a file called "steam_autocloud.vdf"

I have tried uninstalling / reinstalling the game, installing it on other drives, nothing helps.

Any help?

TL;DR: Installed game from Steam, run game, can't save/autosave, gotta start new game every time I run it.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...