Jump to content

Game crashes 50% of the time on loading multiplayer saves.


Recommended Posts

Is anybody else having this issue where every other time you try to load from a save file in multiplayer, the game either crashes to desktop or states there is an error with the graphics card? Is this a game cache loading error?

This especially happens with trying to load from saves in the Haze Lab. 0% of save files of 5 different auto-saves load successfully in the haze lab location. I have tried re-setting the X-box, loading different save files multiple times and shutting the X-box down and loading again the next day. Nothing worked aside from loading a save file from before the haze lab.

Edited by Sable_Fire
.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...