Jump to content
  • 0

New Saves not loading on either Windows or Linux (tried everything)


Question

Posted (edited)

I've run into an extremely frustrating problem with my saved games not showing up in the "load" list after a certain point. I had played a good 5-7 hours on GeforceNow (the Nvidia game streaming service), which I understand are on Windows computers. They can see all my saved games fine. However, now my personal computer, which can dual-boot into both Win10 and Ubuntu, cannot see my newer saved games from when I played on GeforceNow, though they all sync correctly from the Steam Cloud onto my computer, into the Saved Games folder on Windows. I have tried every single trick that was recommended and even some that weren't, including:

  • re-installing the game (twice)
  • running only as admin/sudo
  • clearing everything in my "Temp" folder in AppData
  • verifiying game files on Steam
  • installing the game on Linux (in case I missed some file here or there) & moving the savegame files manually by downloading from the steam cloud (then also trying various means of editing a save -- such as creating a new game entirely with the same character, then replacing it with that of my old one)
  • disabling steam cloud
  • disabling my malware/anti-virus software -- I run Malwarebytes and Windows Defender, neither of which has ever given me any issues when I run the game
  • trying the fix that involved deleting files in the AppData folder, then creating a new save from the newest point after unpausing and walking to a new map, and saving over that one
    • also replacing that new save file with one of my old ones
  • editing the contents of the save files by converting to .zip and replacing the contents with that of the newer saves (this just resulted in the two older saves I used also disappearing from the list)
  • moving an old save out and renaming a new save to the name of the old one
  • changing what is in the "CurrentGame" folder in AppData
  • changing what is in the loadedSave.zip file with 7zip
  • changing the permissions of the save files -- none are read only any way, but I have tried 664, 666, and 777 (which I seriously shouldn't need but I was desperate); I have unblocked any that were "blocked" because they were from a different computer as well

I probably tried a few more things but at this point I've lost track; this list is just to show you that I have tried literally everything I can possibly think of, everything that might have been suggested, and at this point I'm just about done with this game entirely. I do not want to have to play only on Geforce Now for a game my computer can actually run fine; I was just testing out the technology. I am extremely disappointed also that similar bugs seem to have been pervasive in this game for years and have not been fixed. I think the only difference from Nvidia's computers and mine that I can see (aside from vastly superior hardware) is that they a) clear files after every user (so perhaps there is something on my computer? but I tried with a fresh install on Linux to no avail) and b) it seems their computers have the White March I & II installed, though I do not own either expansion, and thus cannot install them on my own computer. I also do not think I should have to buy about 30$ worth of content to access save files on the part of the game I already own; I think that is reasonable.

Please, tell me if there is any other thing I can try to fix this. I absolutely abhor having to do redo hours and hours of progress. I finally got into the game as a newcomer to this genre and this has been very upsetting to have to deal with.

Edited by modernkhione
one more detail
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...