Jump to content

Recommended Posts

Hello,

Steam version.

my Windows (10) runs in german, however I had set the language in Grounded to english as I prefer playing games in that language.

When I started the 0.3.0 beta the game's language was german. When IĀ opened the options to switch again the language switcher was set to english. I had to set to german, apply and set back to english and apply to get it back to english. When I next started the game the language was et to german again and I had to rinse and repeat the options setting. I looks like the language setting is not saved/retrieved correctly from options.

p.s.: Amazing game so far, I had lots of fun!

  • Thanks 1
Link to post
Share on other sites

Also i once switched to german then switched back to english and since then everytime i start the game and itĀ loads the title screen it says "Lade" instead of loading but the rest of the game is still set to english

  • Thanks 1
Link to post
Share on other sites
×
×
  • Create New...