Jump to content

Everything i have done, lost


Recommended Posts

I have tried to load my savegame as usual but everything in story have been Lost, all my bases, armors, missions, discovered zones, upgrades or BURGL boughts. just keep my inventory (better than nothing) I have tried to load from cloud on PC but with same results. Two hours before It worked well. 

I Play on Xbox one X, Solo Mode and hosting local multiplayer sometimes. I supose everything is completely Lost without an oportunity to return, so i Will begin again.

Even with this, The Game is cool. Please fix It soon!

Link to comment
Share on other sites

4 hours ago, Chuchan said:

I have tried to load my savegame as usual but everything in story have been Lost, all my bases, armors, missions, discovered zones, upgrades or BURGL boughts. just keep my inventory (better than nothing) I have tried to load from cloud on PC but with same results. Two hours before It worked well. 

I Play on Xbox one X, Solo Mode and hosting local multiplayer sometimes. I supose everything is completely Lost without an oportunity to return, so i Will begin again.

Even with this, The Game is cool. Please fix It soon!

On PC I save it multiple times, do you have that option on Xbox?

Link to comment
Share on other sites

1 minute ago, tecknotot said:

On PC I save it multiple times, do you have that option on Xbox?

The PC loads a lot more efficiently though. I do at least 5-10 manual backup saves and sometimes even when I test them on my PC they are all bugged.  + We don't even get a screenshot preview either which would help because I also noticed on my PC saves that the corrupted saves display a blank screen when my games been reset.

  • Like 1
Link to comment
Share on other sites

Autosave every 5 minutes and manual saving frecuently. The thumbnails shows The correct image, but load on The correct location but at day 1.

I tried to load autosaves and manual saves, even loading from the cloud, and none of them worked correctly. Always the same result.

I reinstalled the game, loaded a save and continued with a bugged savegame, and while i was playing saves worked and i could load the Game several times, but after turning off the Xbox the load game fails again, everything is reset. I supose i have to begin a new game.

Link to comment
Share on other sites

I have loaded a savegame that has load correctly and i have think whats the difference between. I realized that i was trying the game with xcloud/gamepass instead of remote play, and the crashed savegames are coincident, so its possible xcloud version is corrupting the savegames and It causes this situation. Apparently, the saves from console or pc work all of them. I Will make a few tryes more to be sure

Link to comment
Share on other sites

Hello Chuchan,

Interesting, Ill get it added that the xcloud versions are the root of the problem. You may also want to make sure you have less than 10 saves as thats been reported as an issue to some other players.

I like big bugs and I cannot lie...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...