Jump to content
  • Sign Up

Question

Every time I load the game it will play the music and the graphic display for 2 of the company logos and then it goes back and some small text appears in the top right hand corner that looks like version information with a -steam on it. Then it crashes. If I try clicking or hitting enter it goes to that screen sooner and crashes. Any help? I can't even get to the menu screen.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

This may help: 

 

There's no support for this game anymore so you're best off searching for solution rather than asking for some.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, AeonsLegend said:

This may help: 

 

There's no support for this game anymore so you're best off searching for solution rather than asking for some.

Thank you. I found that if I just wait and don't touch anything the game does eventually start. It doesn't take too long. Just a moment. Then it plays normally.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Phil J Howson said:

Thank you. I found that if I just wait and don't touch anything the game does eventually start. It doesn't take too long. Just a moment. Then it plays normally.

Ah yes, it is a bit slow to start :)

 

Have fun!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...