Jump to content

Save wheel never stops spinning and now I can’t access any save files

Recommended Posts

I’m playing the game on Xbox One and have been playing with no issues for the last few days. 

Just now I had noticed the autosave wheel spinning but never stopping. I went into my menu, I tried activating a terminal, went into an undiscovered area, heck I even killed some outlaws but still the save wheel kept spinning. 

I then tried going to the menu, maybe to try manually saving but that was grayed out. Trying to bring up my old saves in the “load” screen failed to populate any of my old saves.

So finally I tried fast traveling to pop me into a loading screen hoping maybe that would fix things. And it did! Or so I thought. The autosave wheel was gone, so I decided to exit the game and restart just in case. Upon restarting, the music is playing, and the title screen appears, but if if I “press A to continue” the screen stops moving and I’m stuck here while it is (I’m guessing) trying to access my save files and can’t. I’m REALLY hoping this isn’t permanent because I’ve been absolutely enjoying the game and would hate to restart if I even can. I’ve trued restarting the console and the game twice now to no avail. Have any other players or devs experienced this issue? 

Thanks for taking the time to read my long post.

Link to comment
Share on other sites

I unfortunately have no idea what triggered the autosave to start and never end as I just happened to notice it at some point. If it helps I was in Roseway at an Outlaw area that had a small locked building, and inside was a terminal and two bodies. I know that’s pretty much nothing to go off of, but it’s all I can recall when I may have first noticed it 😕

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...