Jump to content
mothra

No Surround Sound (5.1) on PC

Recommended Posts

Hi !

I installed the Outer Worlds via gamepass on my Win10 PC with an 5.1 surround setup but the game only uses 2.0 Stereo.....is that a bug or does the game only have stereo sound ?

Regards,

Toni

 

DxDiag.txt

  • Hmmm 1

Share this post


Link to post
Share on other sites

Hey, mothra

I'm sorry for the surround sound issue you have run into. We have our development team looking into it and hope to have a fix for it shortly. In the meantime, to expedite your request, you can send an e-mail to our publisher, Private Division at support@privatedivision.com. This will get your issue into their queue and allow us to prioritize requests to ensure the fastest possible turn around time.

We apologize again and thank you for your patience while we work to resolve the issue.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello, 

I believe I have run into the same issue as mothra here. I've also installed via Xbox Game Pass (in beta - so wondering if this could conceivably have anything to do with it but I doubt a distribution channel would fundamentally change the core of the game). I have a setup connected via TOSLINK digital optical cable, and this system supports both DTS Audio and Dolby Digital industry standards which work perfectly on pretty much every title with surround encoded. 

I will take the advice above and also write to support@privatedivision.com, thanks for this guidance.

Looking forward to a resolution.

Jonathan

 

DxDiag.txt

Edited by Jonathan Curro
Attached the wrong DxDiag file.

Share this post


Link to post
Share on other sites

Hey, mothra,

I'm wondering if you heard back from PrivateDivision at all? I got the below reply which seems a little generic and doesn't seem to acknowledge that the email I submitted already indicated that I am indeed connected via Toslink. It was literally word for word in my email, but anyway.

"Hello Jonathan, 

Thanks for writing in and I'm sorry to hear that you're unable to hear the audio in The Outer Worlds with your 5.1 surround system. 

We don't have a lot of data about issues involving 5.1 surround sound system, so I can't promise that we'll be able to help, but let's see if there's anything that we can do for you. 

Do you use an AVR or is your soundbar connected directly to your computer? Normally you should be able to make this work using 5.1 with Dolby Digital, so long as you're connected via Toslink. 

Here's a few things you can try: 

1. Make sure that your audio drivers are fully up-to-date. You can visit your motherboard or sound card maker's website to download the latest driver. 
2. Open the Speakers' Properties through the sound panel in Windows. In the Advanced tab, you can try using a different format, and disabling or enabling the Exclusive Mode ("Allow applications to take exclusive control of this device" and "Give exclusive mode applications priority") to see if that might help. 
3. A bit of a stretch, but we can also check for possible software conflict using Windows' Clean Boot mode: https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

Hopefully this helps."

Considering my set up already works in 5.1 Dolby Digital for other applications, I'm not sure any of the above will assist, but thought I'd share it here anyway. I'll give those steps a try too.

Jonathan

Share this post


Link to post
Share on other sites

967087803_dialogtheouterworldsmall.thumb.jpg.25ca0fcbd5f2441a339741b3a86c69c9.jpg

On 11/16/2019 at 9:06 PM, Jonathan Curro said:

Well now I get reverse stereo when first running the game after PC start up, frequently. No surround. And reverse stereo. So underwhelmed.

I tried to modify "AudioQualityLevel=0" in C:\Users\[username]\AppData\Local\Indiana\Saved\Config\WindowsNoEditor\GameUserSettings.ini to be 1 also tried 4.   I have no idea what these numbers mean, similar results no matter what.

The default 0 setting and the ones I tried had 5.0 sound, but rear was sent out channels 7/8 instead of 5/6 like every other game so it makes it seem like it is only 2.0 if you have a 5.1 setup (usually PCM mapping is 5/6 for rear channels if you have a 5.1 audio system).  Same with 1 and 4.  Also tried 2 and 3, samething.

I'm getting 5.0, however, audio is sent out channels 7/8 even though my wdm settings in Windows 10 audio says I only have 5.1 speakers and NOT 7.1.   Also, center level is very low (you can see peak level in pick on 3/4, small green line).

Edited by etc6849

Share this post


Link to post
Share on other sites
On 11/24/2019 at 7:16 AM, etc6849 said:

The default 0 setting and the ones I tried had 5.0 sound, but rear was sent out channels 7/8 instead of 5/6 like every other game so it makes it seem like it is only 2.0 if you have a 5.1 setup (usually PCM mapping is 5/6 for rear channels if you have a 5.1 audio system).  Same with 1 and 4.  Also tried 2 and 3, samething.

I'm getting 5.0, however, audio is sent out channels 7/8 even though my wdm settings in Windows 10 audio says I only have 5.1 speakers and NOT 7.1.   Also, center level is very low (you can see peak level in pick on 3/4, small green line).

Can I please ask how you're getting 5.0 if the rear channels are sending out 7/8? I only have a Samsung Soundbar with its supported wireless rear speakers, and it's only up to 5.1 capable. Connected via TOSLink, I am definitely not hearing anything specific to rear-occurring audio out the rear speakers. Just a replication of what's happening at the front. 

Do you have a 7.1 capable system? Is this why you are able to hear those rear channels? Wish I could just tell the game to send those two channels to 5/6! Stupid design, why would they differ from the standard way to program 5.1!?

Share this post


Link to post
Share on other sites

I'm not sure if this forum post died because it's no longer an issue (Obsidian solved it) or if people gave up, but I was thinking I too had no surround - all the music was from front speakers. I just checked again and found that if I engaged in conversation with a generic NPC (a stevedore on Groundbreaker) then turned around, I heard him very faintly from my rear speakers, so for me it was just a fader adjustment that needed to be made.

For sound I have a Sound Blaster Z connected to a Cambridge SoundWorks DTT3500 (a Dolby digital decoder/amp + 5.1 speaker package from ages ago) via TOSLINK optical cable, and have my Default Speakers set to "Speakers" on "Sound Blaster Z". The SBZ has en encoder that'll take 5.1 audio from Windows and encode it to Dolby Digital Live or DTS Connect, but you must open the Sound Blaster control panel, go to the "Cinematic" menu, and select the encoder option you want.

Hope this helps.

SBZ Dolby Digital Live settings.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...