Jump to content

Windows 10 version (Game Pass) won't launch


Recommended Posts

I've been trying to troubleshoot this since launch. Every time I try to launch The Outer Worlds, I get an error saying "The Configuration Registry is corrupt".

 

I don't get this error for any other Game Pass game. I've contacted Microsoft, had someone remote in and they are puzzled.

 

Things I've tried:

- Validated the registry

- uninstalled the game and reinstalled (three times)

- uninstalled and reinstalled Xbox (beta) app

- refreshed my PC with a clean version of Windows

 

Nothing seems to work.

currupt image.jpg

Link to comment
Share on other sites

It works fine on my PC so it is definitely something unique to your PC configuration. It might be related to specific hardware / driver. Maybe you should post your specs to see if anyone else has the same problems with your configuration.  

I remember having similar bizarre problems once with several games and it needed a CLEAN install of windows to solve, not a refresh, as the pesky trojan/virus was very stealthy and persistent.   Everything worked perfectly afterwards.  A nuclear option but will probably fix your issue.  Might be worth scanning your hardrive for errors as well it could be on the way out. 

Edited by Tactile_coast
More info
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...