Jump to content

After leveling Can't apply chosen points


Recommended Posts

So I made it to Level 2 and went into the Skills list. After fumbling around I was able to figure out how to click on the header to allocate the points to the desired skills. The menu for Apply (or OK, not sure which) is greyed out and won't accept any input. This is the "E" key. I tried hitting the Key, Clicking on it with the mouse, and hitting the Enter key. None of that worked. 

Any help is appreciated.

Link to comment
Share on other sites

I've encountered this too.  It seems that when alt-tabbing, the code to restore what 'mode' the keyboard should be in can get confused - so, I've been stuck in menus where ESC wouldn't let me exit out of repairing items, and things like that.  I was able to 'fix' it in those cases by hitting random keys to bring up other menus - which then resets which keys do what - but I could definitely see cases where that wouldn't work.   

They need to add code to remember what mode the keyboard is in better when restoring after an alt-tab.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...