Jump to content
  • 0

No initiative or movement in turn based combat




I need help with a game breaking bug I've encountered in the turn based mode of the game where my characters and enemy and friendly NPCs are unable to move when in combat.

My main character and Eder both have 0m movement at the start of the round.

I've also got 00 initiative.

I have also tried loading up an old save that I know was working and I got the same bug on that save.

When making the characters I had two mods active, one was Enhanced User Interferance and the other was a self-made mod that reduced the cost of all the Berath's Blessings to 1 point.

I have tried removing all of my mods, the two I used and any of the ones I didn't use, and created a brand new character and I get the same bug. I have also tried to run the Steam Verify Integrity tool, and lastly I have tried to redownload the game completely. None of which have fixed my issue.


Kala (8bd62989-7628-4066-91de-826da5d5c1e0) (LAX-123ABCDEFGHI) autosave_0.savegame output_log.txt DxDiag.txt

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...