Jump to content
  • 0
Sign in to follow this  
Matched

Freezes when transitioning between areas in BoW

Question

I've been having a ton of issues with area transitions that started with the Endless Queries. It'll load into the area, but after half a second or so the screen will freeze. When I first entered the Endless Queries it'd show the "cut scene" (where it gives an overview of the map) and then when I regained control it'd freeze. I can "move" the characters by clicking and hearing their responses, and I can open the menu by pressing ESC and can hear the "clicks" when I hover over buttons. I had some luck at first by tabbing out while loading the area, and managed after many freezes to get through the area. However now when I'm about to head back to the Shattered Passage from the Endless Queries, not even my work around seems to work.

 

Playing around, trying to work around it, I put the game in fullscreen mode and tabbed out, letting the game fully load before heading in again. The game would be in Pause mode, and it seemed fine at first, but as soon as I unpause and move characters it'll freeze.

 

Here's a save file with the issue: <Link removed, PM if save file is needed>

 

I tried looking for a post describing a similar issue, but couldn't find one. If I missed it please direct me to it so I can see what others have to say. Thanks. :)

 

EDIT: I tried unpausing and doing nothing for a bit, and that seemed to work around the freeze. If I unpause and move right away it still freezes. At least I can progress now.

Edited by Matched

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi Matched,

 

That certainly seems like a troubling issue. Thank you for providing your save file. When you encounter the issue again, however, can you please also provide us with your output log file and your DxDiag file so that we may investigate your issue more thoroughly?

 

Output log: \Steam\steamapps\common\Pillars of Eternity II\PillarsOfEternityII_Data

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0

Thanks for the reply!

 

I loaded the save again to reproduce the issue. I've attached the output_log.txt file from after the fact, and I also attached my DxDiag.

 

I didn't experience anymore freezes after I managed to work around the last freezing issue, and managed to beat BoW! :)

DxDiag.txt

output_log.txt

Edited by Matched

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...