Jump to content
  • 0
SwiggitySwagDeathStag

Account not Syncing across devices - progress & content lost

Question

I recently bought the game, and I had a blast playing through it. I constantly switched between the two platforms of iOS and Desktop with no problems. However, recently, the sync stopped working with ONE character. I tried the forfeiting tactic, and even reinstalling. However, no matter what I do, I cannot update my Kyra, of whom I went from the Jorgunfist adventure to the end without the game syncing. I tested if the game was updating other characters by running a couple of rounds with Ranzak on a separate party. She updated. Kyra still won't update. 

 

TL;DR

 

Only one character won't update and I've tried the forfeiting and reinstalling tactics.

 

Update: It is not syncing at all anymore.

Edited by SwiggitySwagDeathStag

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Android Tablet & PC are not syncing. Been playing on my tablet & just tried pick up whee I left off on my PC. Saves were in very different places. I logged into my Asmodee account in game with both devices seem to have now lost all progress made, leaving me back at the Tutorial stage again. The Continue button is greyed out.

 

Also character alt art is now locked (it shouldn't be), dice I had are now missing & some cards do not appear to be present.
I've logged in & out a few times while typing this & am finding that somethings are present during one log in & not for the next. This is the most obvious with dice.

 

Something is messed up big time somewhere.

Share this post


Link to post
Share on other sites
  • 0

Thanks for that, but the two devices were linked a long time ago, pretty much when the software was purchased & installed.
The linking had been performing reasonably well up until recently.

Share this post


Link to post
Share on other sites
  • 0

Hmm... then try that support@obsidian.net

Sometimes os upgrades has caused change to google play account... for some reason. And that can cause strange things to happen.

Share this post


Link to post
Share on other sites
  • 0

I'm in the same boat.  My accounts unlinked themselves and I can no longer get them to link back up.   So my progress is only playable on my tablet currently (the last device I played on.  I can't even log into my asmodee account on my PC.  It won't go past the enter email screen.

Share this post


Link to post
Share on other sites
  • 0

While I think the support email is still working, you might also try the web submission form found on their revamped support page - https://support.obsidian.net/article/12-looking-for-help-on-our-older-games

 

I'm not sure how much it'll help, but you'll also want to provide as much information you can about the issue and your accounts (here's some from the help guide):

 

General (For all issues)

  • What platform are you on? Stream/Android/iPad, etc.
  • What version of the OS are you running? Android 4.4, iOS 9.3, etc.
  • What model is the device? Galaxy Tab 3, iPad Mini 4, etc.
  • What is your PFID#? (Located in the settings menu)

Login Issues

  • When you launch the game, does the welcome popup appear for Game Center/ Google Play Games?
  • On the main screen, what is the text displayed in the blue box at the top? (Logged into GooglePlayGames, Logged into Game Center, or Link Social Gaming Network)

Share this post


Link to post
Share on other sites
  • 0

I'm in the same boat. It's completely stopped updating progress, even on the same platform. I've been thrown back to the same spot (the hook mountain massacre) twice, having finished it repeatedly and started a new adventure.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...