Jump to content
  • 0

Can't change party members



I posted about this in another thread, but it seems to be its own separate issue and also hasn't gotten any attention there. 


After speaking with Maia during The Courier's Calling when she returns from her mission, I am stuck with not being able to recruit those that were in my party prior to the event. Something about how it adds her back to the party automatically? Also went to the wild mare to experiment with party changing, and it got quite glitchy with double portraits of 1 member shown, and not being able to control the 1 that was actually with me in the room. Added a save from 4 hours before at queens berth originally because I figured it would be a non-glitched moment. It was messed up with party management as well. So added a third one at Engwithan Waystation, where everything appears fine.


Dropbox link: https://www.dropbox.com/sh/45kuacl2z82pllb/AAD7M3aYfiRImHK9szzAcwu_a?dl=0


Cheers for your hard work!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I am experiencing the somewhat same issue here. I am not sure since when, but I cannot add any other members to my party.
Is there any workaround?


Also, I`m not sure if this is related. But after the last patch, many maps I already visited seem so have been 'reset'. (Fog of war?)
And I triggered some events (f.e. a scene in Dunnage, after rescuing Giacolo) where the relating characters are not even visible or at the scene.


Please tell me there is a way to fix my savegame :D

Link to comment
Share on other sites

  • 0

I also experienced this. Just started playing the game for the first time and had recruited two adventurers. The bug occurred after Serafen joined my full party and I switched out an adventurer to make room for him. That particular adventurer is the only one bugged. I still see him as a choice when managing the party, but when I click OK he is not in the party.

Have tried:

 * to remove all other chars from party

 * quit, load, save

 * add a new adventurer to party (this worked fine - all other characters can be switched in and out of party except my favorite adventurer) 

 * validating game files in steam


Also of minor note: looking at the savegame pictures, Aloth appears twice, both in the slot he is in but also in the slot my adventurer was in.


I suppose I could just clone him in the tavern and suck up the money and xp loss, but he is also had a nice sword found in the digsite :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...