Jump to content
  • 0

[1.1 beta] World map not showing icons



Have an odd little bug going on with an Above Deck save!


Expected result:

When I navigate to the world map, I can click on an icon to choose my next destination.

Actual result:

Icons are not visible and clicking the approximate position of where I know a town may be does nothing. I've tried:

  • Quitting to main menu and reloading.
  • Going Below Deck and trying there -- same with going below deck and going up again.
  • Quitting to desktop and restarting the game.
  • Loading another save in the same location from the same timeframe. (~a minute or so, this includes a quicksave and autosave.
  • Turning the different map legend icon filters on and off.

What worked:

Loading a save a few minutes prior to going above deck, that is still sailing on the sea. Here the icons shows up properly and I can pick a destination.




Let me know if a save is needed for more analysis!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • Create New...