Jump to content

parara

Initiates
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About parara

  • Rank
    (0) Nub
  1. Hey Cdiaz, I uploaded them here in a zip for you! The Abovedeck save is the affected one, I've also included a save from fifteen minutes prior where the problem doesn't occur. WorldMapBug 1.1.zip Hope it helps out!
  2. Berath's Wrath currently shows the markup HTML in its title in the top left information bar during combat. This does not occur when hovering over the icon next to the character's party portrait. Screenshot: https://gyazo.com/e759d96a831c57c905e1a8188a72e662
  3. Have an odd little bug going on with an Above Deck save! Expected result: When I navigate to the world map, I can click on an icon to choose my next destination. Actual result: Icons are not visible and clicking the approximate position of where I know a town may be does nothing. I've tried: Quitting to main menu and reloading. Going Below Deck and trying there -- same with going below deck and going up again. Quitting to desktop and restarting the game. Loading another save in the same location from the same timeframe. (~a minute or so, this includes a quicksave and autosave. Turning the different map legend icon filters on and off. What worked: Loading a save a few minutes prior to going above deck, that is still sailing on the sea. Here the icons shows up properly and I can pick a destination. Screenshot: https://gyazo.com/d47c2f4ce97f58e5a3a439c92c279c70 Let me know if a save is needed for more analysis!
×
×
  • Create New...