Jump to content
  • 0

Weird Camera and Item-Cursor Acceleration


Go to solution Solved by adragojlovic,

Question

Hi,

 

i just started with Pillars 2 and encountered two weird control behaviours which i cannot disable in the settings (at least i have not found an option for that):

 

  • The camera movement has a weird acceleration / deceleration. I would expect it to have exactly one speed (which is adjustable in the settings) which starts and stops abrupt with "touching" the boundaries with the cursor or hitting one of the camera keys.
  • The mouse cursor moves just as expected with my mouse movements, except from when having an item in the inventory attached to the cursor. It suffers from massive lags and its hard to organise the inventory or change equipment.

 

Are these two behaviours intended or "real" problems? I can remember having a similar issues with other games where i had to tweak some .INI files or something like that.

 

 

Best regards

Yahku

 

 

Edit: After proceeding now, it seems that the inventory lag was only in the intro (when the pirates attacked).

Edited by Yahku
Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...