Jump to content
  • 0

Bug: Can't progress in the quest "Skipping Ahead"



So I'm on the quest Skipping Ahead, at the Spire of the Soul-Seers Rooftop where Flaune Elette is being attacked by mercenaries. My objective is to kill them, but doing so doesn't progress the quest. Flaune Elette never acknowledges being saved. There's also a bugged cutscene that plays out when I move near her for the first time (regardless whether the enemies have been killed or not), where the camera pans over, nothing happens, and then returns to normal gameplay.


Here is my savegame and log:






Initially I had a completely different bug here that I now can't reproduce:


The cutscene played out without problems. After I defeated the mercenaries, a dying enemy had interjection dialogue with Maia. Flaune then ran over to me and progressed the quest, telling me to go to the Vailian headquarters. The dialogue ended with a final Maia interjection. All fine so far.


But when dialogue ended and I returned to normal play, my HUD was gone and I was unable to pan the camera. I could open the map with the M key (and pan the camera from here) and reach the inventory, ship etc. menus from there, but I was completely unable to access the ESC menu. I could walk around and loot corpses, but was unable to leave the level as the transition marker wasn't visible.


I tried playing the encounter without Maia in the party and got the reproducable 'no progression' bug described at the top instead, but now I wonder whether Maia in the party had anything to do with it as I repeatedly get the 'no progression' bug with her in the party as well.




EDIT: I loaded an earlier save (just before teleporting from the Spire to Pahowane) and replayed the rooftop scenario the same way as before to the best of my memory, and everything (the cutscene, the quest progression, the HUD returning after dialogue) worked flawlessly this time. I can't seem to reproduce either of the bugs.

Edited by AW8

Batman: [intimidate] "Let her go".

Joker: [Failure] "Very poor choice of words."

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...