Jump to content

Pharoke

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pharoke

  • Rank
    (0) Nub
  1. Ok, I was having the same problem of running in windowed mode. If you right click your shortut and choose properties, then choose the shortcut tab and under the run option choose maximized and then click apply. Should run fine now. I have the 6600GT AGP with the 66.93 drivers, and I can run 8XAA and 8XAF.
×
×
  • Create New...